Bugs


Topic Replies Activity
[SOLVED] Filtering no longer works 6 February 3, 2020
[SOLVED] No remove button for schema categories 6 February 3, 2020
[SOLVED] Squidex cloud: Images uploaded via API are not being recognized as images 14 February 3, 2020
[SOLVED] Cloning fails silently on Content that contains a Unique field 9 February 3, 2020
[SOLVED] Filters with references no longer work 4 January 17, 2020
[SOLVED] Updating Schemas through JSON 6 January 24, 2020
[IMPLEMENTED] Upload Amazon S3 Bucket failed 9 January 16, 2020
[SOLVED] 412 error save failed 8 January 16, 2020
[SOLVED] JSON Query doesn't match on ID with operator 'eq' 12 January 16, 2020
[SOLVED] Language can no longer be defined as a standard 3 January 24, 2020
[SOLVED] Top property being ignored on JSON Queries 5 January 15, 2020
[INACTIVE] Assets Upload duplicate media 4 January 14, 2020
[SOLVED] Content View Thumbnail misalignment- Safari 8 January 24, 2020
[SOLVED] Error 500 while updating ref fields 4 January 24, 2020
[SOLVED] Content items disappearing when too many are linked 7 March 12, 2020
[SOLVED] Webhook documentation links broken 3 December 18, 2019
[SOLVED] Linked content items (reference type) 4 December 16, 2019
[SOLVED] After import the asset directories are gone 5 December 17, 2019
[SOLVED] General Settings page is not dynamic in response 3 December 17, 2019
[INACTIVE] Issues getting squidex back up and running 4 December 12, 2019
[SOLVED] Context menu to delete content items does not appear 7 December 17, 2019
[SOLVED] X-Resolve-Urls not working for nested asset 4 December 17, 2019
[SOLVED] Unable to get more than 14 000 records from multiple contents 7 December 17, 2019
[SOLVED] Asset URLs get version parameter that leads to 404 6 December 17, 2019
[SOLVED] Label Name does not change when the schema changes 6 December 4, 2019
[SOLVED] Unable to add content, schema or delete app 13 December 4, 2019
[SOLVED] Odata Date filter doesn't work when a date field in the schema is made mandatory 8 December 4, 2019
[NOT_REPRODUCIBLE] Unable to delete published content 4 November 17, 2019
[SOLVED] Cannot retrieve app by client id 16 December 4, 2019
[SOLVED] Latest CLI doesn't work with self-hosted version 4 December 4, 2019