Bugs


Topic Replies Activity
About the Bugs category 1 July 4, 2018
[SOLVED] Multiple contents item not showing up previews correctly 11 October 16, 2019
[SOLVED] Date serialization with InvariantConverter 16 October 2, 2019
[SOLVED] Squidex Authentication 4 September 28, 2019
[SOLVED] $filter=created eq 1988-01-19T12:00:00Z 7 September 28, 2019
[SOLVED] Reference type field searching or filtering issue 8 October 2, 2019
[SOLVED] Using "more" option in the assets endpoint seems not to be working 5 August 29, 2019
[SOLVED] Error starting Squidex after pulling latest code from github 15 October 2, 2019
[OBSOLETE] Exporting schemas with references 5 August 21, 2019
Error creating a record with de Client Manager 4 August 14, 2019
[SOLVED] Swagger - api path segment missing in requests 7 October 2, 2019
[SOLVED] Inconsistency between Swagger and actual Status Code in POST Call 5 October 2, 2019
[SOLVED] Failed to parse query: Syntax error at position 13 in 'data/make/en-US asc' 8 August 13, 2019
[SOLVED] Issue with creating Profile, Blog and Identity app on cloud.squidex.io 5 October 2, 2019
MongoDB.Driver.MongoConnectionException 6 August 6, 2019
[SOLVED] "Clone" button in content list is disappeared in Squidex 3.0 3 October 2, 2019
[SOLVED] Date property inconsistent between views 7 July 22, 2019
[SOLVED] CLI: backup create broken 6 July 21, 2019
[SOLVED] Schema not show after drag&drop 9 July 19, 2019
[SOLVED] X-Flatten Header broken in v3.0.0 18 July 18, 2019
[SOLVED] FileHash property not present in Assets 6 July 17, 2019
[SOLVED] Squidex V3.0.0 Geolocation error 5 July 17, 2019
[SOLVED] String Input Dropdown Editor AllowedValues Error 15 July 17, 2019
[SOLVED] Fallback language isn't saved 7 July 8, 2019
[SOLVED] Swagger Date-Time Bug 4 July 11, 2019
[SOLVED] IIS Hosted: could not create new custom user 13 July 11, 2019
[SOLVED] GraphiQL editor intellisense 9 July 18, 2019
[SOLVED] GraphQL - Error trying to resolve iv 25 July 18, 2019
[SOLVED] Bad field name in GraphQL schema description 7 July 18, 2019
Squidex fails to login when hosted on rancher ingress 3 June 18, 2019