[SOLVED] Unable to deselect 'protected' on protected assets

I have…

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [X ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

When marking a protected asset as not protected . I.e. unticking the "protected " box on the asset edit. I get an ‘Failed to make the update. Another user has made a change. Please reload.’ which is not true. I have tried on multiple browsers, multiple assets on multiple days and it has never been successful.

Expected behavior

The asset should be saved as not protected.

Minimal reproduction of the problem


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ X] Cloud version

Version: Current cloud version


  • [X ] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [X ] Edge


Just tested it and it worked for me. Can you give me more information? App-name, asset id and so on?

How odd.

It’s all of the protected files here: https://cloud.squidex.io/app/wba/assets?pageSize=30&parentId=be6332c5-100e-491a-991c-59c78e8c0b86

Specifically this one:

I have deployed an fix.

Amazing. Works for us. Thank you!

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.