Assets not assign

I have…

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file on the topic because very often something important is missing.

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [ X ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Not linked Assets when select in assets list. And attach assets in the content field shows the error. In the cloud, it works well.




Expected behavior

Minimal reproduction of the problem

After the creation of a new instance. I created new schemas and tried link uploaded assets (image). But it’s not linked. I got an empty data in response.

I selected that image

Selected Asset

And tried to assign at the main field

Request Payload Image

And get this response

Response Image


  • [X] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ ] Cloud version

Version: [latest (5.0.0)]


  • [X ] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ X] Firefox
  • [ ] Safari (desktop)
  • [X ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


5.0 is still in beta, but this has been resolved: Database issue after upgrade

I got. Thank you, Sebastian. But this problem with no assign assets appears even if you installed the latest version, without upgrade?

It is the 5.0-beta which is unfortunetely marked as latest

hello, is there any way to downgrade without loosing data?

No, sorry…you can probably fix it manually but it is a lot of work.