Unable to Upload PDF

I’ve created a new schema that has an image type only on it. When I try to upload a PDF through either dropping into assets or dropping into the schema, I’m given the following message: “You do not have permission to do that.” My account is set to owner.


are you talking about the cloud? Is it only PDF? I have not excluded PDFs, but you have to select the file, not the folder.


Yes sir. I’m talking about cloud. It is only PDF. I’m trying to drop the PDF straight into the assets. I’ve also tried using the upload button and selecting the PDF.

Tried uploading an 11kb .pdf (see screenshot)

Get this error:

It is working for me. Are you sure that it is not a VPN or so?

All other file types upload fine for me.

Which browser do you use?

If it were a VPN issue I wouldn’t imagine that Squidex would be giving me the permissions error as it is now.

Currently I have tried in Chrome and Safari.

If your VPN returns a 403 or so, then you would see this error.

I will check for the 403 response.

I am indeed receiving a 403. What should I ask my security team?

Can you try uploading a file to dropbox or so? Just to verify that it happens on other websites as well.

I have verified that our vpn is the culprit and have reached out to our security team. Thank you for your assistance.

1 Like

As a follow up. Just wanted to let you know that it was 100% our vpn and the issue has been resolved. I am now able to upload a PDF. Thanks again.

1 Like