[SOLVED] Unable to add content, schema or delete app

I have facing a situation here where the error message is that failed to do some action because it is being used by another user. And this state is persistent even after logging out. Now I want to delete this app create an app with the same name and start over. How can I do that?

Are you talking about cloud, right?

It is strange as there is nothing like a locking mechanism, it is called optimistic concurrency.

Not on the cloud. It is hosted locally. I cannot delete this app or update any schema or blog. It is locked.

Which version do you use?

The version is 3.0. I have not upgraded from that one. I started testing long back.

Is there any way to delete this app? or schema? forcefully.

No, you can restart your instance and try it again. As I said, there is no locking.

1 Like

@Sundar_thapa Can we close this? What was the issue?

Perhaps the kubernettes cluster issue. Read somewhere in here that it was fixed in v3.5. That is why all this upgrading. Yes sure you may close this. Thank you.

I am not aware about any clustering issue, but if it works now, I am going to close it.

I hoping it does work. Will let you know for sure.

I seem to have the same issue on a test app I made on my k8s cluster. A colleague has theorized that it could be caused by our storage being NFS and not interacting well with mongo. @Sundar_thapa did you fix yours? If so, how?

Notice the missing menu items in the image below, and the grayed out archive button. Iā€™m on the admin account.