[SOLVED] UI Issues causing pop ups to vanish

Hi Sebastian,

We are experiencing an issue when selecting items from a list in the CMS. When the selection popup appears, I have a list of entities that I can select. However should my mouse pass over the green image from the updated column, the popup disappears and I cannot then save the schema. I have to reload the schema and try not to let my mouse pointer his the green circle when trying to select from a list - which is quite a common task being carried out by the content managers.


Can you take a look please, as its getting really frustrating for the team :frowning:


Ofc, the problem is that the dialog and the popup use the same system for ‘modals’ and only one modal can be open at any time.

Status Update: I am working on it. I expect to solve it today.

1 Like

It is solved. Please confirm that it works as expected.

We shall be testing today and will confirm either way - thanks :slight_smile:

looks like its solved now - Thanks!!

Geat, thanks for the confirmation. I already like the new forum :slight_smile: