[SOLVED] Search form dropdown broke in latest Edge release


#1

I’m submitting a…

[ ] Regression (a behavior that stopped working in a new release)
[x] Bug report
[ ] Performance issue
[ ] Documentation issue or request

Current behavior

Can’t select anything in the dropdown on the latest version of Edge (42.17134.10).

Expected behavior

To be able to use the search form as before

Minimal reproduction of the problem

Make sure you’re in Edge V42. Go to assets or content. Select the dropdown for the search form. See that it appears in the center and is not usable.

Environment

  • [ ] Self hosted with version docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [x] Cloud version

Browser:

  • [ ] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [x] Edge

Others:


#2

WTF, I will try to reproduce and fix it


#3

I have never seen something like that before. There is an offset between the render and the layout position


#4

This might be the strangest UI bug I’ve encountered. Not shocking it’s with Edge.


#5

I have solved the problem with a method that was already in the source code. When you add the modal to the root html instead it works also in Edge


#6