[SOLVED] Schemas switching between old content and new content when re-loading

I have…

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [X] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

When viewing or switching between Schemas it will sometimes show the old fields, and sometimes show the new fields, if I reload the page the same thing happens:

new content:

old content:

Expected behavior

When viewing the schema it should always show the new content.

Minimal reproduction of the problem

Click any other schema then click back, or just re-load and the data switches sometimes.


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [X] Cloud version

Version: [VERSION]


  • [X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


Not sure if this is relevant, but sometimes it won’t save because it says another user made changes so I have to re-load. (I checked with my teammate and he’s not currently working in Squidex)


it is solved. I have accidentally deployed the new version with clustering turned off.

1 Like