[SOLVED] Schema : use name already deleted

I have…

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [X] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

I created a schema named “symptomstep”, I removed it, and I tried to create a new schema with the same name.
Unfortunately I have an error message.

It is possible to re-use this name ?

Expected behavior

Minimal reproduction of the problem


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [X] Cloud version

Version: [VERSION]


  • [X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


What is your app name?

The name of the application is Spareka

The schema has been deleted but not removed from the index. I will fix it manually but it can take a few hours until it has any impact.

It is actually a bug. I have fixed it (but not deployed it).

OK, thank you for your reactivity Sebastian :wink:

1 Like

Can you warm me when the fix is on production (for now your manual fix seems not working)

This topic was automatically closed after 2 days. New replies are no longer allowed.