[SOLVED] Quick nav not navigating to the selected result

I have…

  • [x] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.

I’m submitting a…

  • [x] Regression (a behavior that stopped working in a new release)
  • [ ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

When I use quick nav to try find items in any schema, they are properly displayed in a dropdown, but when I click on any item, I am not getting navigated to it. When I click item or press enter, nothing happens, only the quick nav content gets replaced with [object Object].

I was told it started happening around two weeks ago.

Expected behavior

I would expect to navigate to the item I clicked on.

Minimal reproduction of the problem

  1. Search using the quick nav
  2. Click on any result in the dropdown


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [x] Cloud version



  • [x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge

Thanks, I will have a look.

I have fixed it, but it is not deployed yet.

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.