[SOLVED] Not able to publish pages in squidex

I have…

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [ ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

If I try to publish a new page by clicking “Add New” and then fill in the details click on Save and Publish, then getting error like “Entity(f3f49484-32a0-4919-a219-e5a2723ccd62–undefined) already exists.”

Expected behavior

Page should get published when we do from “Add New”.

Minimal reproduction of the problem


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ X] Cloud version

Version: [VERSION]


  • [ X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


Can you send me your app name and schema name or link to your content in the UI?

Hi Sebastian,

Link to the content in the ui is here

The content component is Image Text Grid but we have also experienced the same error using the Triple Tile with Overlay content component.

Also while I’ve got you, is it possible to update the spelling of Dasboard in the main navigation bar (pictured below) to Dashboard (correct English spelling)?


Thx, I think it is a sequence of action that leads to this error, because when I open the link and try to save it works. Can you reproduce this?

Weird I tried again then got the same error then turned on screen recorder and I was able to save the image text grid…

I just tried it again on another piece of content (triple tile with overlay) and got the same error

See a screen recording of this here

I have not realized before that you have used the Modal Dialog. I can reproduce it now and will provide a fix soon.

Thanks for your prompt reply Sebastian, any chance on correcting the spelling of Dashboard in the main UI? It triggers my OCD :rofl: I absolutely love your CMS by the way!

I have also fixed it. Once you see it, it really triggers you and is embarrassing :smiley:

This topic was automatically closed after 2 days. New replies are no longer allowed.