[SOLVED] Moving new schema to category doesn't always work

I have…

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.
    N/A ?

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [X ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

When creating a new schema it goes into the Schemas category by default.
Attempts to drag it to the appropriate Category does not always work.
Tried it again this morning and seems like if I drag it down first and then up it works.
No rhyme or reason between working and not working

Expected behavior

When dragging a new schema to a Category it moves when dragged/dropped

Minimal reproduction of the problem


  • [ ] Self hosted with docker (I Think)
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ X] Cloud version

Version: [VERSION]


  • [ X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


Can you please split this up in a bug and a feature request?

1 Like

If you can make a screenshot or video of the drag and drop issues it would help a lot.

I actually have not been able to reproduce now after creating several schemas

I think I have finally solved the issue.

This topic was automatically closed after 2 days. New replies are no longer allowed.