[SOLVED] Javascript errors, problem loading schemas

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [x] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Hi Sebastian,
Our customer is experiencing javascript errors when trying to select other schemas. I do not have the same javascript errors so I couldn’t explore the problem any better.


Expected behavior

Minimal reproduction of the problem

Browse to cloud.squidex.io/app/jeveka
Content -> Pagina’s (near bottom) -> Content pagina’s -> open any existing page -> Zijkant componenten -> Select Existing -> Upper left corner drowdown
Assuming your able to get here. If you need more information please contact me.


  • [x] Cloud version


  • [x] Chrome (desktop)


Customer told me the language of the UI changed. And since then he got these problems. Content / Assets / Settings changed to Dutch (Inhoud / Bestanden / Instellingen). (unrelated) Is language loaded from the logged in user?

Thx, this is the danish translation. As a workaround you can set it back to English with your browser settings. I will have a look and provide a fix today.

Danish? Dutch is probably the setting in the customers browser. I will contact the customer to change the browser language to english and (cache) refresh to see if the problem still occurs. I will let you know.

I mean dutch, sorry. I have reproduced the problem and it is only a translation issue and will be fixed and deployed today.

Super, thanks! Fast reply’s and fixes as always :smiley:

I have solved this and deployed it.