[SOLVED] Issue with editing schema fields

I have…

  • Read the following guideline: Troubleshooting and Support | Squidex. I understand that my support request might get deleted if I do not follow the guideline.
  • Used code blocks with ``` to format my code examples like JSON or logs properly.

I’m submitting a…

  • Regression (a behavior that stopped working in a new release)
  • Bug report
  • Performance issue
  • Documentation issue or request

Current behavior

Go to “Content”, choose one of the sechemas, click “New draft” button - view is not changed to edit, all schema fields are still disabled

Expected behavior

every field should be enabled and can be changed


App Name: Mine

  • Self hosted with docker
  • Self hosted with IIS
  • Self hosted with other version
  • Cloud version

Version: [VERSION]


  • Chrome (desktop)
  • Chrome (Android)
  • Chrome (iOS)
  • Firefox
  • Safari (desktop)
  • Safari (iOS)
  • IE
  • Edge

Attached screenshot - the schema is in draft mode but can’t edit fields:

I do not have the issue, can you give my your app name as shown in the URL?

the app name is: mine-app

is this a new problem or something that has been started with your workflow settings?

It is new - from today. tomorrow everything worked perfect. it’s happen for all the users in our app

Have you changed workflow settings or something like that?

No, we didn’t changed workflow settings

I think it is a bug, I will provide a fix asap.

Thank you, waiting for updates

@Sebastian any updates?

Could you have a look?

Thanks - working now

1 Like

This topic was automatically closed after 24 hours. New replies are no longer allowed.