[SOLVED] Google authentication failing


#1

Trying to log in to cloud.squidex.io using Google authentication, getting the error below. Was working as of yesterday.

I’m submitting a…

[ ] Regression (a behavior that stopped working in a new release)
[X ] Bug report
[ ] Performance issue
[ ] Documentation issue or request

Current behavior

Expected behavior

Minimal reproduction of the problem

Environment

  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ ] Cloud version

Browser:

  • [ ] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge

Others:


#2

I cannot reproduce it and have also not published something yet :frowning:


#3

I am open to try any suggestions, but as of right now I cannot log in.

I can use my google/gmail account for other things, so it’s not a problem with my google account.


#4

Can you logout from Google? I tested all my 4 google accounts on 2 machines and cannot reproduce it :frowning:


#5

Do you have an update?


#6

Oh sorry, yes. Didn’t try again for a day or so (took a break from work) and next time I tried it was working again. It was strange because I use Google for everything and all other Google services were fine.


#7

Very strange, I will close it for now.


#8