[SOLVED] Error on upload asset


#1

I’m submitting a…

[ ] Regression (a behavior that stopped working in a new release)
[X] Bug report
[ ] Performance issue
[ ] Documentation issue or request

Current behavior

When I try to upload new asset (both drag and drop or by clicking the select file button I get the error message:

Failed to upload asset. Please reload.

However, the asset does actually upload correctly and is available after the error message has shown. The only issue is that the error message is incorrectly displayed.

Expected behavior

Upload should work without error message.

Minimal reproduction of the problem

I’ve tried it with PNG and SVG filetypes.

Environment

  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [X] Cloud version

Browser:

  • [X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge

Others:


#2

Thank you, it seems to be an issue with google cloud storage. Perhaps a temporary error only, because I have never seen it before and the error message is unclear and confusing. I will investigate it tomorrow, it is already very late here in Germany.


#3

No problem, the upload works anyway so not an issue for me at all.

Thanks


#4

I posted on stackoverflow: https://stackoverflow.com/questions/53300767/copy-objects-in-google-cloud-objects-started-to-fail … Have no idea what the problem is.


[DUPLICATE] Cannot upload any Asset
#5

Google could reproduce the issue, I think the problem is not on my side and it stopped to work suddenly.


#6

#7

Google has confirmed the bug in the client library and fixed it.


#8

The fix has been deployed.


#9

#10