[SOLVED] Cannot create/login to cloud

I have…

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [ x] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Cannot create an account for cloud, have tried using both Microsoft and GitHub.
Note - i managed to successfully use GitHub to create a support account for this forum.

Expected behavior

It seems to be failing when it’s trying to auto redirect me to the application after a successful login.

Minimal reproduction of the problem

Every time for me on both Chrome and Microsoft edge, although my colleague seems to be having no problems.


App Name: not applicable as i cannot log in

  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ x] Cloud version

Version: [VERSION]


  • [x ] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [x] Edge



there is an issue with this 404 page, which swallows the actual error: The internal error is something like “Correlation failed”

Before you are redirect to Google and so on a cookie is set with a correlation id and in same cases it cannot find this cookie. But I am not sure, in which cases it actually happens.

The cookie is very short living, perhaps a problem with the clock?

Can you use this page to test cookie behavior? https://samesitetest.com/cookies/set

Or this one? https://samesite-sandbox.glitch.me/

Hi please find attached screenshot of the results of the cookies tests.

It looks exactly like mine, weird.

Can you test the behaviour when you enable third party Cookies? https://support.cloudhq.net/how-to-enable-3rd-party-cookies-in-google-chrome-browser/

hi Sebastian, so far we have had 2 team members experiencing the same problem. My assumption is that once I have invited a given email address, that email address is unable to “signup”.

In our cases, the workaround was to use a different email account and to “sign up” to squidex before being invited as a contributor to an environment.

invitation email > signup = doesn’t work
sign up > add existing squidex user as contributor = works

Okay, this makes sense, then it has nothing to do with the cookie. I can work with that :slight_smile:

Having the same issue. Users invited as Contributors never receive an email when using a Google Workspace email. We were able to create a new account with a regular Gmail account (maybe this helps?).

Also, confirmed invites are sent to Gmail addresses but not to other addresses (tried an Office 365 as well).

Additional info, it seems mails are being blocked because they fail DMARC validation.

It is already fixed, but I cannot deploy it before Friday.

The problem was an additional security checked that failed for accounts without a login, when a user is invited. These accounts are blocked but I can delete them if you give me the email address.

Ah fantastic! Yes, please remove the following:



Done, I have removed them.

1 Like

Still a bit unsure what is the problem for me, is this something that’s waiting on Friday to be fixed or do you need my email address?

An additional security check has been added that does not work properly for empty user. A user is empty when he has been invited but not logged in yet, so he has no associated Google, Github…account.

I can remove these empty users if I have the email address. Then you should be able to login and then you can invite that user.

ok so please remove leah.warner-tedaldi@s4rb.com

Done, I have removed you account.

ok, so after you removed my account i asked my colleague to invite me to our project. I clicked the link and followed the same steps as before. Verified myself via text and i did the exact same thing as before. Am i doing something wrong here?

You should do the opposite. Login first and then ask your colleague to invite you.

I have removed it again.