[SOLVED] Cannot add more than 2 users to an app in a team with a professional plan

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [X] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

We relocated all our apps to a team per customer. We currently having 4 teams in squidex, all with multiple environments. All have a business or professional licence.
When add more then 2 users to an app, we see a message that the max number of users is reached. But the plan on the team of the app supports 20 users, this is also shown on the user page of the app.
This is happening for every app in every team we have. It looks like the app is still validating the max of 2 users for a free plan, but this is not the case, the app is in the team with 20 users.

Expected behavior

That we can add the correct number of users to an app that is part of a team with a business or professional plan.

Minimal reproduction of the problem

We create a new team with a professional licence
We change the licence of our apps to free
We move our apps to the new team with the professional licence
When going to user management of the app, we cannot add more than 2 users. But the message on top is that the app is part of a team and a maximum of 20 users is possible.


App Name: jeveka

  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [X] Cloud version

Version: [VERSION]


  • [X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [X] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [X] Edge

This happens for all our apps within the 4 teams we setup.

Thank you. I will have a look.

Bug has been solved and deployed.

This topic was automatically closed after 2 days. New replies are no longer allowed.