[SOLVED] Cannot access new content

Created a new schema called “page”.

When I try to access that content to create some records of that new schema type, I get redirected to this page with this error:

Sorry, the page or resource you are looking for does not exist. When you create a new resource, for example an App or Schema it might take some seconds until it is available.

I created the schema several minutes ago, so not sure why I can’t access it now.

Does it still happen? Have you had a schema with the same name before?

Still happening :frowning:

I cannot reproduce it. Btw: You have not answered my question.

I created a schema, deleted it again and recreated it with the same name: No problem. Is the schema not published?

Schema is published.

Clicking the “Content” link and selecting that schema produces:

You don’t have to prove it with screenshots. I believe you :wink:

I checked the DB and cannot reproduce it. Can you add me to your app so that I can debug it?

Of course, let me add you. I only sent the screenshots in case there was something there that gave a clue as to the cause.

The problem is: You created a singleton content (by purpose) and there is a bug I have to fix. You will have to delete the schema anyway. Fix will go out today.

It is solved. Please confirm that it works as expected. You have to delete the existing and and then create a new schema.

Deleting was successful. But when I try to recreate it, I get this error:


I accidentally deployed an old version. Fixed.