[SOLVED] Backups not working

I have…

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [x] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Attempting to create a backup in cloud or via the CLI says processing but nothing happens.

Expected behavior

Backups should work.

Minimal reproduction of the problem

Attempt to run a backup in the cloud UI or via the CLI.


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [x] Cloud version

Version: [VERSION]


  • [x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


It has been solved. It turned out, that the type information about the message types that are shared between the API nodes and the worker need is very version specific. I have forgotten to update the worker because there was no relevant change, but then the worker cannot read the type information anymore.

1 Like

Thank you, @Sebastian!

This topic was automatically closed after 2 days. New replies are no longer allowed.