[SOLVED] Assets not loading

I have…

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [ ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

When trying to view Assets I get the message “Failed to load tags. Please reload”.

Expected behavior

Assets should load like normal.

Minimal reproduction of the problem


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [x] Cloud version

Version: [VERSION]


  • [x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge

Prior to getting this message I was adding an image and demoing some things for a client. I was trying to add tags and a tag containing a comma was added. I tried to find a way to delete image tags but couldn’t find an option. My guess is this is related to a malformed tag. Unfortunately it has brought the assets UI to a standstill.

This is specific to my cloud instance. When I try other Squidex ‘sites’ the assets work fine.

I think I fixed your specific issue, but not the bug yet.

1 Like

Thank you! At one point, a tag with a comma was added. Perhaps that caused the issue. I’m not sure how the comma made it into the actual tag text. Anyway, that may be the bug.

Not sure, I think the problem was a duplicate tag, but I do not understand how it has been added.

At one point I went to rename the tag with the comma in it. I did, but there was already another tag with that name, so maybe that’s where the tag duplication happened - in the tag rename UI. The UI allowed the rename and then things seemed to break.

The bug has been fixed. The problem has happened when a rename has been happened like this:

tag2 => Renamed to tag1

In this case the duplicate was the issue (tag1), because it was not merged.

This topic was automatically closed after 2 days. New replies are no longer allowed.