[SOLVED] Asset resize doesnt work on large images

I’m submitting a…

  • [x] Bug report

Current behavior

When passing the height and/or width in the url (ex: ?width=310&height=220)
And the to resize image is very large the resizer service ignores the resize and returns the image as is.

Expected behavior

The image to be returned resized in the requested sizes.


  • [x] Cloud version

Thank you. I can reproduce it. The problem is that the asset resize microservice does not accept large requests. I have turned off this setting. Will be deployed soon.

The bug has been solved and deployed. But it is better not to upload such large images. Some formats require a lot of CPU to resize them and if it causes problem I might enforce a size limit again.

It seems to work only i had some images &format=webp and if i add that it doesnt seem to resize.
also &mode=Min causes the resize to not trigger.

NEVERMIND seems to work now all of a sudden maybe some caching somewhere. :confused:

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.