[SOLVED] Array - Fail to update field

I have…

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.

I’m submitting a…

  • [x] Regression (a behavior that stopped working in a new release)
  • [ ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Expected behavior

I created an array in an existing schema (the array is “localizable”), I can add fields to this array but when I change the config of one of the array field and save, I have the error message " Fail to update fields. Please reload".
I tried to reload the page and the problem continue.

Minimal reproduction of the problem


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [x] Cloud version

Version: [VERSION]


  • [x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


Thank you for your bug report. Is this a new schema or an old one?

I have fixed it and will deploy it tomorrow.

1 Like

Thank you Sebastián.

This topic was automatically closed after 2 days. New replies are no longer allowed.