[SOLVED] 2021-10-29 Cloud.squidex.io Timeout

I have…

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [ ] Bug report
  • [X] Performance issue
  • [ ] Documentation issue or request

Current behavior

From yesterday morning at 11.30AM we have a random timeout to reach this address https://cloud.squidex.io/api/

Could you check it if everything is ok?


Expected behavior

Minimal reproduction of the problem


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [X] Cloud version

Version: [VERSION]


  • [X ] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [X] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


Maybe a timeout RTO on TPC SYN connection?


I have not realized anything. I have 2 monitoring systems which have not triggered an alarm.

Seems it solved from few minutes…


this website has also been unreachable for us for a while, our services (hosted in AWS) are still unable to resolve the cloud.squidex.io hostname. Looks like it isn’t just us:

are you still looking into it @Sebastian?


Also us have the same problem. @Sebastian could you check it?

can i ask how we are looking with the error? The client has now raised this as they are unable to use the cloud UI - and our services still unable to reach the API.

1 Like

@Sebastian It seems to https://cloud.squidex.io/ is still down and due to that all our Production sites are not working. Could you plz check?

I am very sorry for this downtime. The problem was an issue with the DNS or more specifically with the domain.

A few weeks ago the credit card was blocked and a new credit card has been issued and for whatever reason I have not received a notification from the domain provider.

Today the site was not available, because the account has been blocked until the domain was payed. I have received the warnings very late, because it seems that the monitoring tool has very long cache duration of the DNS entry. I guess some of you might have noticed it earlier than me.

thanks for the update. We are still having issues with reaching the host - do you have a rough idea about when it might be fixed?

It works for me. So I guess it is your DNS provider or DNS hierarchy. Perhaps you can force a flush of the DNS cache.

You can use websites such as https://www.whatsmydns.net/#A/cloud.squidex.io to keep track of where the propagation has reached so far.

1 Like