Running locally Squidex from no proxy Dockerfile fails to login

I have…

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [X] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

When the docker compose file (with a little tweak that I’ll explain later) is started, the login page shows this error:

(sorry for the Spanish language, but the error I think that is trying to access to the HTTPS version:

Expected behavior

The login page is working so that you can access to Squidex.

Minimal reproduction of the problem



  • [X] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ ] Cloud version

Version: 5


  • [X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge

I have read that there is (or there was) another parameter that can be configured URLS__ENFORCEHTTPS but I have tried specifying it in the .env fila and in the Dockerfile, in the environment section, as false, but it’s not working.


I think it is just a normal https issue. Squidex does not run very well without http. You can check your dockerfile and you should see a https URL which you can change to http, but I recommend an actual domain with the caddy version and lets-encrypt.