Issues creating an app on cloud saas free version

I have…

  • [ ] Checked the logs and have provided uploaded a log file and provided a link because I found something suspicious there.

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [ x] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Expected behavior

On free cloud saas version, I logged in with my Google creds and was trying to simply create a new App. It fails on that with the below message no matter what name I use.

Minimal reproduction of the problem

Just trying to create an app


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ x] Cloud version

Version: [VERSION]


  • [ x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ x] Edge


Looks like that is only the case when the app name does not have a number? I tried creating “playground1” and that created fine but “playground” still gives me the same error.

App names are unique across the cloud, because they are part of the API url. Therefore a lot of names are taken, especially things like playground.