[IMPLEMENTED] Use 'clear' instead of 'unset' in UI terminology


It has been raised by our users that the term ‘unset’ is not commonly used and that the term ‘clear’ would make more sense to them, I was wondering if you agree or do you find that ‘unset’ is more appropriate? For example:
and then:

If so I am more than happy to open a PR to make the change, but it obviously would impact all of your customers so wanted to make sure before doing so. If keeping as ‘unset’ we will likely look into providing our own terminology by amending the language files after pulling down the source code.

In a similar area but unrelated to above question users would also like a tooltip on the expand/fullscreen/maximise (icon-fullscreen) button:
Would that be something quite easy to do or is it made more complicated by same button also being used to collapse/minimise the field afterwards?

Best regards,

I was perhaps thinking too technically. “Clear” is for me something like collection.Clear(), the value is still there but empty. But when you unset that, the whole value is gone.

Perhaps are welcome, you can simplify the tooltip by just using “Toggle fullscreen mode” or something like this.

I have added the tooltip.

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.