[DUPLICATE] Unable to open content reference

When I create or update a content, I want to add a content reference, but the system opens a empty windows, (small, without data and template).
This bug is on the branch master.

  • [ ] Checked the logs and have uploaded a log file and provided a link because I found something suspicious there. Please do not post the log file in the topic because very often something important is missing.

I’m submitting a…

  • [X ] Regression (a behavior that stopped working in a new release)
  • [X ] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Expected behavior

Minimal reproduction of the problem


  • [X ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ ] Cloud version

Version: [VERSION] 5.3.0 branch master


  • [ X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ X] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


Thanks, I will have a look.

I cannot reproduce it. Can you provide a screenshot or video to show me what you mean exactly?

Have you checked the logs, especially the Chrome logs?

I open a new content “Articolo”, when I press “Aggiungi nuovo” related “Contenuti correlati” a reference to another content, The sistem opens a broken window. You can see it in the screenshot attached.

The Chrome error message are
app.js?17bcb98e198cf066d960:2 ERROR Error: InvalidPipeArgument: ‘[object Object]’ for pipe ‘e’
at Ae (app.js?17bcb98e198cf066d960:2)7

app.js?17bcb98e198cf066d960:2 ERROR TypeError: Cannot read property ‘dispose’ of null
at e._dispose (app.js?17bcb98e198cf066d960:2)

Sorry, but I cannot reproduce it. You can send me a backup of your mongo database, perhaps it is related to your structure: https://docs.squidex.io/01-getting-started/installation/troubleshooting-and-support#prepare-a-backup-of-your-mongo-database

Hi Sebastian, sent a pm


I can still not reprodue it. I think it is the same as this: [SOLVED] UI weird glitches, cannot change language

Hi Sebastian,
It’s correct, bug fixed!

Thanks a lot.