Discovery URLs are not HTTPs


#1

I got the same issue as below described when the squidex behind a proxy server.
I tried to change enforceHttps to true. but it doesn’t work, it just keeps redirecting


#2

What is your baseUrl setting?


#3

Your proxy server must set X-FORWARDED-PROTO header


#4

Thanks!!!


:+1: