CMS not working anymore

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [X] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

We have a developer Gmail account with email with which we have configured 3 CMS, one for each of our dev enviroment. Unfortunately, one of the three CMS, cms-sportvali, does not work anymore. If I try to access it trhough I can see only the settings button in the nav bar on the left. There are missing all the other buttons like Schemas, Content etc…
I attach here a screnshoot of the underlined problem.


  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [X] Cloud version


  • [X] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge

Thanks, I will have a look. Looks like you have no permissions anymore, but somehow you still see the app.

Have you tried to logout and then login again?

I have restored the backup locally and updated your user account with my email address and I cannot reproduce it :frowning:

I tried to logout and then login and the problem is already there. I also asked a collegue do the same and he also got affected by the same problem

Strange, when did it start?

Unfortunately I cannot give you a date because I noticed the problem only this morning, but it has been a while since I have used that cms.

Okay, I will deploy a new version this evening or tomorrow. Lets see if your problem is fixed than anyway.

Hi Sebastian, now the CMS is working. Thank you.

1 Like