Change Readiness probe in helm chart! Squidex doesn't work!

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [x] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Minimal reproduction of the problem

Hi @Sebastian
I found the new bug in the Squidex helm chart
Can you change the Readiness probe to 300s from 0s like in Liveness?
The pod with squidex goes down because of it.
Screenshot attached


  • [x] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [x] Cloud version

Version: [VERSION]


  • [x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [x] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


@Sebastian It’s very urgent for us. Can I kindly ask you for help?
Pod restart infinitely, and i can’t change value from my side

okay, i’ve changed this parameter in the deployment

but now it has this state: teminated, exit code 139

I am not a helm user myself. Perhaps you can clone the helm files and work it out and then provide a PR?

I would also switch to startup probes or provide a flag for that, because they do not have this issue.

1 Like