Cannot login with Admin User

I have…

  • [x] Checked the logs and have provided the logs if I found something suspicious there

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [x] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Getting Email or Password is incorrect message

Expected behavior

Getting Logged in

Minimal reproduction of the problem

this is my .enf File


And i get this message

also there isn’t anything in the logs so im pretty clueless on how to proceed


  • [x] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ ] Cloud version

Version: latest


  • [x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge

Have you read this. Failed to login locally in setup of squidex/ by IIS in windows 10 ?

i checked the password, but it hasn’t been pwnd and it also fulfills all other criteria

Please check the logs or the database to see if the password is there. Also check your browser logs.

I found this under “environment” at the beginning of the log

"identity:adminemail": "personal mail",
"identity:adminpassword": "111ThisPasswordNeedsToBeReallyLong!!!!",
"identity:adminrecreate": "False",
"identity:allowpasswordauth": "True",

Thats fine, but it should log the exception when it cannot create the user.

i checked the logs but i could only find informational messages or warnings

i can upload the complete log file if it helps

Yes, and also check your mongodb database please.

i have uploaded both log files here

Does not look healthy as if Squidex restarts all the time.

is there something to prevent this and do you think thats the cause of the issue?

I have no idea, perhaps you have just restarted it a few times? I cannot see it and you still have not told me if you ahve found the user in the mongo db.

Hello, i also can’t login with admin user and tried to run with http. I run instance in Docker and get that message after login


   "logLevel": "Error",
   "message": "An exception was thrown while deserializing the token.",
   "eventId": {
     "id": 7,
     "name": "TokenDeserializeException"
   "app": {
     "name": "Squidex",
     "version": "",
     "sessionId": "a27cde62-0c3a-4863-a0e3-a834ef3346d0"
   "web": {
     "requestId": "|9daf5b8f-4eca425ba3d7360b.",
     "requestPath": "/Account/Login",
     "requestMethod": "GET",
     "routeValues": {
       "area": "IdentityServer",
       "action": "Login",
       "controller": "Account"
   "timestamp": "2020-09-07T14:52:40Z",
   "category": "Microsoft.AspNetCore.Antiforgery.DefaultAntiforgery",
   "exception": {
     "type": "Microsoft.AspNetCore.Antiforgery.AntiforgeryValidationException",
     "message": "The antiforgery token could not be decrypted.",
     "stackTrace": "   at Microsoft.AspNetCore.Antiforgery.DefaultAntiforgeryTokenSerializer.Deserialize(String serializedToken)\n   at Microsoft.AspNetCore.Antiforgery.DefaultAntiforgery.GetCookieTokenDoesNotThrow(HttpContext httpContext)"

Is the user created? Besides that: http does not work anymore, because Chrome prevents it.

Yeah, user created in mongo has the item with the admin user. I also tried with different browsers but I can’t login

As I said: http does not work any more.

1 Like

I can start the instance. Thank you it’s amazing work from you.

1 Like