Asset is too big. error


I’m trying to upload a JPG file that is < 2MB is size.

In my schema I’ve set the max size to 5242880 Bytes (5MB).

When I drag and drop the image to either a folder under the Assets tab or if I drag and drop a file directly into the Assets field in my content page I get a “Asset is too big”.

I’ve checked this thread. Not sure it’s related.

I first tried with version squidex/squidex:dev-3578 of Squidex.

Then I killed my pod and updated Squidex to version squidex/squidex:dev-4980 - same problem!

Any advice?


It is this setting:

But if you use nginx or another reverse proxy you have to check these too.

Thanks, I fixed it!

Had to add the following to my nginx ingress controller: 5M

For reference:

1 Like