App backup fails

I have…

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [x] Bug report
  • [ ] Performance issue
  • [ ] Documentation issue or request

Current behavior

Tried to backup an application, but the status shows red exclamation without any download link.

Expected behavior

Should generate a backup download link

Minimal reproduction of the problem


App Name: svw-app-notifications

  • [ ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [x] Self hosted with other version
  • [ ] Cloud version

Version: 1.3.0


  • [x] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [x] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ ] Edge


It’s failing for all 3 apps in my Squidex deployment. It worked fine before but doesn’t work anymore.

What is version 1.3.0? Do you mean 7.3.0?

Have you checked the logs?

Apologies, the version is

Trying to find the logs. In one of the support cases, you’ve mentioned that logs are only streamed to stdout. So, trying to figure that out.

Also, unable to delete old backups.

I see the below error from chrome console:

This does not help. I need the server logs.

Any easy way to get the logs please? Our setup is running on an EKS cluster. So, would the pods give us the logs?

Can’t access old backups too:

I have no idea where you EKS cluster puts the logs.

Ok, is there an alternative way to download the backups?

It should be somewhere in the asset store.

Fixed it. It was related to a deleted nat gateway.