[NOT_REPRODUCIBLE] Getting "Error executing document" error in graph queries after update to 4.7+

I have…

I’m submitting a…

  • [ ] Regression (a behavior that stopped working in a new release)
  • [ ] Bug report
  • [ X ] Performance issue
  • [ ] Documentation issue or request

Current behavior

We are in the process of Updating our current Squidex environment from 4.5.0 to the latest versions, but it seems that there is an issue with the upgrade.

When I try to run a graph query on the site we get the error listed below. The rest endpoints seem to work fine for now.

{
  “errors”: [
    {
      “message”: “Error executing document.”
    }
  ]
}

Expected behavior

I would expect that the graph queries would work as they used to.

Minimal reproduction of the problem

Navigate to the graph query page and try running a graph query.

Environment

  • [ X ] Self hosted with docker
  • [ ] Self hosted with IIS
  • [ ] Self hosted with other version
  • [ ] Cloud version

Version: 5.1.1; 5.1.0 and 4.7.3

Browser:

  • [ X ] Chrome (desktop)
  • [ ] Chrome (Android)
  • [ ] Chrome (iOS)
  • [ ] Firefox
  • [ ] Safari (desktop)
  • [ ] Safari (iOS)
  • [ ] IE
  • [ X ] Edge

Others:

Have you checked the logs? (This should be an auto responder).

I am not seeing any relevant errors in the container. Seems all in order as far as logs go. I’ve attached a copy of the logs with the app name changed

https://drive.google.com/file/d/1ITa8y-0D99G-SFdqh0ZGga1YwxLLB2UY/view?usp=sharing

Either you have a look again and you find something or you provide me a backup of the database. I cannot reproduce it.

Is there a place I can send you the db backup securely?

You have to upload it somewhere, then click on my profile picture and send me a private message with the URL.