Bugs


Topic Replies Activity
[SOLVED] Found 2 Bugs in the 1.6.1 release and master branch 6 March 19, 2019
[SOLVED] Not possible to create a role 9 March 8, 2019
[SOLVED] Preview URL support only 1 placeholder: increase the limit 7 March 2, 2019
[SOLVED] Custom editor not working anymore 8 February 22, 2019
[SOLVED] Lost data upon addition of a new field to schema 23 February 21, 2019
[DEPRECATED] Datetime filtering doesn't work 7 February 21, 2019
[SOLVED] How restore option works in backend? 4 February 23, 2019
[SOLVED] Can't add contributors or clients (dev 1996)? 4 February 18, 2019
[NOT_SQUIDEX] Can't sign in, no login pop up 6 February 11, 2019
[SOLVED] Validation does not work for required properties 3 February 15, 2019
[SOLVED] 500 - Server Error when retrieving schemas and content through cloud Dashboard 6 February 6, 2019
[SOLVED] Rules condition not persisted between saves 7 February 13, 2019
[SOLVED] Rating must have between 1 and 5 item(s) 9 February 5, 2019
[SOLVED] Receive invalid access token when requested from Anypoint Studio (Mulesoft v4) 10 February 2, 2019
[SOLVED] Google authentication failing 8 February 1, 2019
[SOLVED] Scroll bar missing in Admin site 12 January 24, 2019
[SOLVED] Downloading API Access Logs from Web UI 11 January 28, 2019
[SOLVED] Restore shows deleted schemas 4 February 2, 2019
[SOLVED] Assets "Crop" mode does not behave as expected for small images 9 January 16, 2019
[SOLVED] Add field to scheme fails with error 5 December 14, 2018
[SOLVED] Webhooks stop working -- not sure why 9 December 6, 2018
[SOLVED] Selection doesn't work well in "nested schema" 8 November 16, 2018
[SOLVED] Error on upload asset 10 November 15, 2018
[DUPLICATE] Cannot upload any Asset 3 November 14, 2018
[SOLVED] Using $search not working for array type 5 November 14, 2018
[SOLVED] Delete field from schema - error 5 November 13, 2018
[NOT_SQUIDEX] Errors with latest -- maybe lacking role migration? 13 November 12, 2018
[SOLVED] Restoring backup shuts owner out of settings 6 November 17, 2018
[NOT_SQUIDEX] Can't create rule for some reason 8 November 12, 2018
[SOLVED] Search form dropdown broke in latest Edge release 6 November 10, 2018